Ranking de donantes
Buscar temas sin respuestaVer temas activos

Utorch UT01 (1xAA / 14500) [review]

12 Mar 2017 13:32 #61
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8606

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Es muy raro. Porque el funcionamiento es aleatorio. Tal que así.
Pongo pila y enrosco. A veces funciona y otras no.
El primer click no va y luego ya hace el ciclo bien durante un tiempo. Apago y vuelve a encender. Pero a lo mejor al rato ya no enciende.
Tengo que desmontar y volver a montar, pero esto tampoco garantiza que funcione. Por lo que me hace pensar en el interruptor, pero es que cuando no enciende por muchas veces que le de no va, y cuando enciende va perfecta, hasta que la dejo un rato y ya nada. Perdón por el tocho, pero quería dar todos los detalles por si se os ocurre alguna solución. Ya le pasé también la aguja entre las soldaduras. Gracias.


Buf, pues ahí ya me pierdo, la verdad, sorry! :llora:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
12 Mar 2017 13:49 #62
<<

perche

Tecnólogo LED

Desconectado

Mensajes: 165

Registrado: 19/04/2014


Re: Utorch UT01 (1xAA / 14500) [review]

la mia le pasa igual, unas veces no enciende ni por apuesta, luego de repente el switch vuelve a la vida y cambia de modos bien un par de veces, luego ya no, en blf hay cada vez mas usuarios igual, gb ya me mando otra que aun no he recibido pero que como sean de la misma tirada tiene pinta que puede venir igual.

Ahora la pregunta es si se puede comprar otro switch en algun lado y como se desmonta¿?
12 Mar 2017 16:38 #63
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8606

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

perche escribió:la mia le pasa igual, unas veces no enciende ni por apuesta, luego de repente el switch vuelve a la vida y cambia de modos bien un par de veces, luego ya no, en blf hay cada vez mas usuarios igual, gb ya me mando otra que aun no he recibido pero que como sean de la misma tirada tiene pinta que puede venir igual.

Ahora la pregunta es si se puede comprar otro switch en algun lado y como se desmonta¿?


:llora: :llora: :llora:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
13 Mar 2017 01:01 #64
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

A ver que prosigo la investigación. He puenteado una pila a la cabeza de la linterna y me enciende siempre. O sea que para mi que es problema de contacto. Pongo el tetón del positivo en su sitio y con un cable uno el negativo con la superficie del driver
13 Mar 2017 01:14 #65
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8606

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:A ver que prosigo la investigación. He puenteado una pila a la cabeza de la linterna y me enciende siempre. O sea que para mi que es problema de contacto. Pongo el tetón del positivo en su sitio y con un cable uno el negativo con la superficie del driver


:up: :up: :up: Ya tienes aislado el problema: se llama TAPÓN. A ver si lo puedes desenroscar y mirar dentro (debajo muelle) qué demonio le pasa. Es probable que lo puedas arreglar. :sisi3: :sisi3: :sisi3:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
13 Mar 2017 01:53 #66
<<

perche

Tecnólogo LED

Desconectado

Mensajes: 165

Registrado: 19/04/2014


Re: Utorch UT01 (1xAA / 14500) [review]

pues ahora que comentais lo del muelle del tapon he estado estirando y encogiendolo un poco y si parece que responde mejor el switch, la mia lleva 2 muelles en el tapon uno mas ancho y otro mas pequeño dentro del ancho, cual es el que tiene que tocar el negativo?
13 Mar 2017 02:33 #67
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8606

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

perche escribió:pues ahora que comentais lo del muelle del tapon he estado estirando y encogiendolo un poco y si parece que responde mejor el switch, la mia lleva 2 muelles en el tapon uno mas ancho y otro mas pequeño dentro del ancho, cual es el que tiene que tocar el negativo?


¡¡¡Los dos!!!, lleva DOS para una mejor transmisión en TURBO. Pero es imposible que no hagan contacto, los dos, dado lo largos que son y lo MUCHO que entra roscando el tapón. :contrato:

Mira de limpiar mucho, dejarlo como una patena el arillo de cobre dorado que circunda la placa donde van los muelles, ahí es donde hace contacto el reborde del aluminio crudo del cuerpo. Cualquier mínimo problema ahí tienes, fijo, una mal funcionamiento. :cejas:

Esta linterna, si te fijas, sólo con casi intentar aflojar el tapón ¡¡¡ya se apaga!!! Normalmente siempre es con un cuarto de vuelta en este tipo de linternas, pero en esta UTorch, es una décima parte de vuelta, y ya pierde continuidad. ¿Comprendes lo justito que hace ahí contacto? Como esté sucio, o no haga buen contacto, la cagaste. :(

Otra cosa, como el reborde de la placa redonda donde están soldados los muelles NO haga buen contacto con las paredes del tapón, también tendrás problemas. Es como cuando un driver no hace buen contacto con el cuerpo de la linterna: o no enciende, o parpadea... Capicci? :sisi1:

Te dije mal lo de ver debajo de los muelles, porque no veo cómo sacarlos... Primero mira lo que te he puesto arriba. :respeto:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
13 Mar 2017 15:57 #68
<<

perche

Tecnólogo LED

Desconectado

Mensajes: 165

Registrado: 19/04/2014


Re: Utorch UT01 (1xAA / 14500) [review]

pepitogrito escribió:
perche escribió:pues ahora que comentais lo del muelle del tapon he estado estirando y encogiendolo un poco y si parece que responde mejor el switch, la mia lleva 2 muelles en el tapon uno mas ancho y otro mas pequeño dentro del ancho, cual es el que tiene que tocar el negativo?


¡¡¡Los dos!!!, lleva DOS para una mejor transmisión en TURBO. Pero es imposible que no hagan contacto, los dos, dado lo largos que son y lo MUCHO que entra roscando el tapón. :contrato:

Mira de limpiar mucho, dejarlo como una patena el arillo de cobre dorado que circunda la placa donde van los muelles, ahí es donde hace contacto el reborde del aluminio crudo del cuerpo. Cualquier mínimo problema ahí tienes, fijo, una mal funcionamiento. :cejas:

Esta linterna, si te fijas, sólo con casi intentar aflojar el tapón ¡¡¡ya se apaga!!! Normalmente siempre es con un cuarto de vuelta en este tipo de linternas, pero en esta UTorch, es una décima parte de vuelta, y ya pierde continuidad. ¿Comprendes lo justito que hace ahí contacto? Como esté sucio, o no haga buen contacto, la cagaste. :(

Otra cosa, como el reborde de la placa redonda donde están soldados los muelles NO haga buen contacto con las paredes del tapón, también tendrás problemas. Es como cuando un driver no hace buen contacto con el cuerpo de la linterna: o no enciende, o parpadea... Capicci? :sisi1:

Te dije mal lo de ver debajo de los muelles, porque no veo cómo sacarlos... Primero mira lo que te he puesto arriba. :respeto:



me ha llegado hoy la que me envio gearbest de recambio y bueno, en general funciona bien aunque hay veces que no entra bien algun modo al pulsar, huele a que le va a pasar lo mismo, he probado a intercambiar los tapones de la nueva a la vieja y de la vieja a la nueva y en la nueva va con los 2 tapones y con la estropeada con ninguno, parece que si puede ser del switch.
13 Mar 2017 16:33 #69
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8606

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

perche escribió: parece que si puede ser del switch.


Eso, o lo que te dije: mal contacto de la placa del muelle con el cuerpo del tapón... Menuda basura, macho. :silbando:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
13 Mar 2017 19:46 #70
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Aqui estamos de nuevo. Estas son las novedades.
Estoy casi seguro que es falta de continuidad pero en la cabeza mas que en el tapón. Pero hay algo que me descoloca, he metido un cable de cobre en el fondo de la cabeza para que hiciera contacto y funcionó, pero a los pocos minutos ya no iba. Puede ser que el driver tenga holgura y al apretar funcione y poco a poco vaya aflojando y deje de hacer contacto? Es que no encuentro ningún sentido a estos síntomas. Es una pena porque me parece una buena linterna peeeero, si ni funciona, no sirve de nada. A ver si entre todos damos con la solución y podemos disfrutarla.
13 Mar 2017 20:09 #71
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8606

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió: Es que no encuentro ningún sentido a estos síntomas.


Yo tampoco, porque cuando hiciste la prueba del puenteo sin tapón dices que funcionaba perfecta... :nusenuse:

Habrá que ir pensando en remitirla a la sala de Expedientes X. Pero no por ello nos vamos a dar por vencidos. :cejas:

Lo que no veo es cómo demonio acceder al Driver, o al menos sujetarlo con DOS gotas de estaño -planas- para reforzar continuidad y que encima no se mueva, dado que las paredes que circundan el driver están "pintadas"... :llora: :llora: :llora:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
14 Mar 2017 03:09 #72
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Me rindo. Ahora ya no va ni puenteando ni de ningún modo. Lo doy por perdido, espero que Gearbest me devuelva el dinero y buscare algo similar en una marca decente. Seguiré atento por si alguien encuentra solución. Muchas gracias.
14 Mar 2017 10:55 #73
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8606

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Me rindo. Ahora ya no va ni puenteando ni de ningún modo. Lo doy por perdido, espero que Gearbest me devuelva el dinero y buscare algo similar en una marca decente. Seguiré atento por si alguien encuentra solución. Muchas gracias.


:llora: :llora: :llora:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
21 Mar 2017 00:29 #74
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Ya me ha contestado Gearbest y me devuelve el dinero. Parece que ahora enciende mejor, pero sigue fallando. Creéis que hay algún peligro por entrar en los modos ocultos, de que vaya a peor o se quede muerta?
21 Mar 2017 02:02 #75
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8606

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Ya me ha contestado Gearbest y me devuelve el dinero. Parece que ahora enciende mejor, pero sigue fallando. Creéis que hay algún peligro por entrar en los modos ocultos, de que vaya a peor o se quede muerta?


Ninguno, que yo sepa. Cuando la mía fallaba en algún momento pude entrar, y no pasó nada. :nusenuse:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
21 Mar 2017 23:57 #76
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Nuevos datos. Cuando falla cambio la pila y vuelve a funcionar. Pero es imposible que haya gastado la pila en 2 días. Entonces, es la pila? Cuando las cargo en el Xtar VC4 he observado que cuando me indica que ya están cargadas, si desenchufo y vuelvo a enchufar, carga otros 80 o 100 . Son las pilas, el cargador o la fuente de alimentación? A ver si después de todo va a funcionar bien.
22 Mar 2017 01:28 #77
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8606

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Nuevos datos. Cuando falla cambio la pila y vuelve a funcionar. Pero es imposible que haya gastado la pila en 2 días. Entonces, es la pila? Cuando las cargo en el Xtar VC4 he observado que cuando me indica que ya están cargadas, si desenchufo y vuelvo a enchufar, carga otros 80 o 100 . Son las pilas, el cargador o la fuente de alimentación? A ver si después de todo va a funcionar bien.


¿Qué pila estas utilizando, por el amor de Dios? :gaydude:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
22 Mar 2017 01:51 #78
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Jaja. Las Tronic del Lidl. Tan malas son? Invertiré en unas Eneloop.
22 Mar 2017 08:45 #79
<<

Trevilux

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 4644

Registrado: 07/07/2012


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Jaja. Las Tronic del Lidl. Tan malas son? Invertiré en unas Eneloop.


Ni mucho más te voy a decir que son las baterías, porque no tengo ni idea de que le pasa a tú linterna.

Mi experiencia sobre baterías: a pesar de lo bien que se han puesto por aquí en ocasiones, siempre he dicho que son malas, y cuando se trata de linternas de las que exigen mucho, tanto en las 1xaa como en el caso de las 4xaa, las Tronic para mi son muy, muy malas.... no las recomiendo nunca, y sobre todo cuando ya tienen un poco de uso (una o dos docenas de carga, pues para las linternas como las Armytek Prime A1 PRO, la Partner, notar diferencia entre modos alto y turbo en otros modelos, no valen para ello. No digo que si luego las cargas te diga el cargador que le has metido más de 2.000mA, te lo dice, pero no es capaz de soltarlos como debe. )
Para NiMH si quieres disfrutar de buenas linternas de 200 lúmenes para arriba, no hay que dudar: Eneloop, Panasonic Eneloop, Fujitsu NiMH....
22 Mar 2017 10:44 #80
<<

UPz

Moderador Global

Avatar de Usuario
Desconectado

Mensajes: 7484

Registrado: 16/12/2010

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

Trevilux escribió:
rodol escribió:Jaja. Las Tronic del Lidl. Tan malas son? Invertiré en unas Eneloop.


Ni mucho más te voy a decir que son las baterías, porque no tengo ni idea de que le pasa a tú linterna.

Mi experiencia sobre baterías: a pesar de lo bien que se han puesto por aquí en ocasiones, siempre he dicho que son malas, y cuando se trata de linternas de las que exigen mucho, tanto en las 1xaa como en el caso de las 4xaa, las Tronic para mi son muy, muy malas.... no las recomiendo nunca, y sobre todo cuando ya tienen un poco de uso (una o dos docenas de carga, pues para las linternas como las Armytek Prime A1 PRO, la Partner, notar diferencia entre modos alto y turbo en otros modelos, no valen para ello. No digo que si luego las cargas te diga el cargador que le has metido más de 2.000mA, te lo dice, pero no es capaz de soltarlos como debe. )
Para NiMH si quieres disfrutar de buenas linternas de 200 lúmenes para arriba, no hay que dudar: Eneloop, Panasonic Eneloop, Fujitsu NiMH....

:+1:
AnteriorSiguiente

Volver a Reviews de Linternas

¿Quién está conectado?

Usuarios navegando por este Foro: Antorcha23 y 9 invitados

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
ForoLinternas ©
Locations of visitors to this pageMapa de visitas